Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593703 - [abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by ...
Status: CLOSED DUPLICATE of bug 568248
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:a93b9ea19fb72ed7c7162e88d3a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 10:28 EDT by jerome.cande
Modified: 2010-05-25 05:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:32:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.10 KB, text/plain)
2010-05-19 10:28 EDT, jerome.cande
no flags Details

  None (edit)
Description jerome.cande 2010-05-19 10:28:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/lib/firefox-3.5/firefox' -ex 'core-file /var/cache/abrt/ccpp-1274278287-1790/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: a93b9ea19fb72ed7c7162e88d3aacd354678ca82
kernel: 2.6.32.12-115.fc12.i686
package: gdb-7.0.1-45.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 jerome.cande 2010-05-19 10:28:09 EDT
Created attachment 415138 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:32:31 EDT

*** This bug has been marked as a duplicate of bug 568248 ***
Comment 3 Karel Klíč 2010-05-25 05:32:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568248.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.