Bug 59372 - ZIP file seems empty when it isn't
ZIP file seems empty when it isn't
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdeutils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-06 11:47 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-06 11:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-06 11:47:57 EST
Description of Problem:
When trying to open a ZIP file over the network using konqueror, ark appears and
shows no files.

Version-Release number of selected component (if applicable):
kdeutils-ark-3.0.0-0.cvs20020131.1

How Reproducible:
100%

Steps to Reproduce:
1. Go to http://www.hcu.ox.ac.uk/TEI/Software/passivetex/
2. Click on the 'passivetex.zip' link under 'Installation'

Actual Results:
Empty ark window.

Expected Results:
Ark window showing ZIP file contents.

Additional Information:
Worked until 2.2.2.
Comment 1 Tim Waugh 2002-03-15 13:48:17 EST
Seems to be fixed in ark-3.0.0-0.cvs20020307.1.

Note You need to log in before you can comment on or make changes to this bug.