Bug 59378 - amor crashes on start-up
amor crashes on start-up
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdetoys (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 59893 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-06 13:16 EST by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-24 05:08:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-06 13:16:12 EST
Description of Problem:
amor crashes when started.

Version-Release number of selected component (if applicable):
kdetoys-3.0.0-1.cvs20020129.1
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3
qt-3.0.2-0.cvs20020118.2

How Reproducible:
100%

Steps to Reproduce:
1. Start amor

Actual Results:
(no debugging symbols found)...[New Thread 1024 (LWP 13068)]
0x40d3bff9 in wait4 () from /lib/i686/libc.so.6
#0  0x40d3bff9 in wait4 () from /lib/i686/libc.so.6
#1  0x40dca690 in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x40b98483 in waitpid () from /lib/i686/libpthread.so.0
#3  0x402faaa9 in KCrash::defaultCrashHandler(int) ()
   from /usr/lib/libkdecore.so.4
#4  0x40b967fc in pthread_sighandler () from /lib/i686/libpthread.so.0
#5  <signal handler called>
#6  0x0805586b in QWidget::windowActivationChange(bool) ()
#7  0x080ca928 in ?? ()
#8  0x08056152 in QWidget::windowActivationChange(bool) ()
#9  0x08053f59 in QWidget::windowActivationChange(bool) ()
#10 0x4061951b in QObject::activate_signal(QConnectionList*, QUObject*) ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#11 0x406193ef in QObject::activate_signal(int) ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0x408c0f8b in QTimer::timeout() () from /usr/lib/qt3/lib/libqt-mt.so.3
#13 0x40638faf in QTimer::event(QEvent*) () from /usr/lib/qt3/lib/libqt-mt.so.3
#14 0x405cace4 in QApplication::internalNotify(QObject*, QEvent*) ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#15 0x405ca5c3 in QApplication::notify(QObject*, QEvent*) ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#16 0x4028bbc6 in KApplication::notify(QObject*, QEvent*) ()
   from /usr/lib/libkdecore.so.4
#17 0x40573eab in qt_activate_timers() () from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0x4057197e in QApplication::processNextEvent(bool) ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x405cc2c0 in QApplication::enter_loop() ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x405715bd in QApplication::exec() () from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0x08057bb1 in QWidget::windowActivationChange(bool) ()
#22 0x40c9b108 in __libc_start_main () from /lib/i686/libc.so.6
Comment 1 Ngo Than 2002-02-24 05:08:02 EST
*** Bug 59893 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2002-03-11 14:38:45 EST
It's fixed in kdetoys-3.0.0-1.cvs20020306.1.

Note You need to log in before you can comment on or make changes to this bug.