Bug 59379 - Panel preferences don't take effect until next login
Summary: Panel preferences don't take effect until next login
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-06 18:21 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-06 18:21:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-06 18:21:22 UTC
When altering things like 'show side image' for panel preferences, the change
doesn't take effect until the next login.  Is that intentional?

Comment 1 Tim Waugh 2002-03-15 18:46:13 UTC
Seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.


Note You need to log in before you can comment on or make changes to this bug.