Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 593815 - [abrt] crash in totem-mozplugin-2.30.1-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-mozplugin-2.30.1-1.fc13: Process /usr/libexec/totem-plu...
Status: CLOSED DUPLICATE of bug 550952
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a3885b78e8a082b61f58d630152...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 14:48 EDT by jeefoo
Modified: 2010-05-25 04:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:22:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.09 KB, text/plain)
2010-05-19 14:48 EDT, jeefoo
no flags Details

  None (edit)
Description jeefoo 2010-05-19 14:48:38 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://camvid.idokep.hu/perairport/perairport-2010-05-18.avi --mimetype video/x-msvideo
component: totem
executable: /usr/libexec/totem-plugin-viewer
global_uuid: a3885b78e8a082b61f58d63015294e3dc9425413
kernel: 2.6.33.3-85.fc13.x86_64
package: totem-mozplugin-2.30.1-1.fc13
rating: 3
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jeefoo 2010-05-19 14:48:40 EDT
Created attachment 415228 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:22:32 EDT

*** This bug has been marked as a duplicate of bug 550952 ***
Comment 3 Karel Klíč 2010-05-25 04:22:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550952.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.