Bug 59383 - mkfs man page needs to mention ext3
mkfs man page needs to mention ext3
Status: CLOSED DUPLICATE of bug 58354
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
: FutureFeature
Depends On: 59377
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-06 13:47 EST by Johnray Fuller
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 13:33:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2002-02-06 13:47:49 EST
Description of Problem:

mkfs man page does not reference any information to ext3.

Users trying to use mkfs to create an ext3 filesystem are not given any
information on how to do so.

A reference at the bottom to mke2fs or by adding the simlinks:

mkfs.ext3 > mke2fs
mkfs.ext2 > mke2fs

would help.

Also, by adding ext3 as -t parameter to the program and noting it in the man
page, this problem would be eliminated

Thanks,
J


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Elliot Lee 2002-03-08 13:51:50 EST

*** This bug has been marked as a duplicate of 58354 ***

Note You need to log in before you can comment on or make changes to this bug.