Bug 59389 - Latest errata upgrade fails to install
Latest errata upgrade fails to install
Status: CLOSED DUPLICATE of bug 55049
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-02-06 15:56 EST by Kambiz Aghaiepour
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-06 15:56:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kambiz Aghaiepour 2002-02-06 15:56:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-21 i686)

Description of problem:
The latest errata upgrade fails with:
1:kdebase      error: unpacking of archive failed on file /usr/share/comfig/kdm:
cpio rename failed - Is a directory

I was able to work around it by:

# cd /usr/share/config/
# mv kdm kdm-
# rpm -Uvh kdebase*rpm

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. The system was running roswell. 
2.  It was upgraded using standard upgrade procedure
3.  Registered in RHN
4.  up2date -d -f -u
5.  cd /var/spool/up2date
6.  rpm -Uvh *.rpm

Everything upgraded except foomatic and kdebase, both with the above cpio error.


Additional info:
Comment 1 Ben Levenson 2002-02-06 16:26:37 EST

*** This bug has been marked as a duplicate of 55049 ***

Note You need to log in before you can comment on or make changes to this bug.