Bug 593892 - Hyperlinks in FAQ do not work
Hyperlinks in FAQ do not work
Status: CLOSED ERRATA
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
: 597568 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 20:39 EDT by John Skeoch
Modified: 2010-11-23 23:18 EST (History)
6 users (show)

See Also:
Fixed In Version: publican-2.1-0.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 13:36:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Skeoch 2010-05-19 20:39:26 EDT
Description of problem:
Hyperlinks in FAQ do not work, don't jump to the point in the doc

Version-Release number of selected component (if applicable):
publican-1.6.3-0.fc12.noarch

How reproducible:every time


Steps to Reproduce:
1. use qanda tag to create faq
2. build book
3. click on hyperlink in faq
  
Actual results: fails to jump to different points


Expected results: link works


Additional info:
Comment 1 Jeff Fearn 2010-05-26 02:17:28 EDT
Set ID in qandaentry div in XHTML.

Fixed in build 1.6.3-0.t84
Comment 2 Ruediger Landmann 2010-05-29 19:29:22 EDT
*** Bug 597568 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2010-07-06 02:00:47 EDT
publican-2.0-0.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/publican-2.0-0.fc13
Comment 4 Fedora Update System 2010-07-06 02:01:26 EDT
publican-2.0-0.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/publican-2.0-0.fc12
Comment 5 Fedora Update System 2010-07-06 13:18:47 EDT
publican-2.0-0.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update publican'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/publican-2.0-0.fc12
Comment 6 Fedora Update System 2010-07-06 13:20:13 EDT
publican-2.0-0.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update publican'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/publican-2.0-0.fc13
Comment 7 Fedora Update System 2010-07-06 23:13:27 EDT
publican-2.1-0.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/publican-2.1-0.fc13
Comment 8 Fedora Update System 2010-07-06 23:14:04 EDT
publican-2.1-0.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/publican-2.1-0.fc12
Comment 9 Fedora Update System 2010-07-07 13:35:38 EDT
publican-2.1-0.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-07-07 13:40:13 EDT
publican-2.1-0.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.