Bug 593942 - [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 587290
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f318813d36b41802ce323c32294...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 01:32 EDT by Dwayne Bailey
Modified: 2010-05-25 04:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.49 KB, text/plain)
2010-05-20 01:32 EDT, Dwayne Bailey
no flags Details

  None (edit)
Description Dwayne Bailey 2010-05-20 01:32:09 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Changing folders after an offlineimap sync.  E was busy doing a lot of folder syncing it seems
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: f318813d36b41802ce323c322943feb0e96b3054
kernel: 2.6.32.12-115.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Dwayne Bailey 2010-05-20 01:32:14 EDT
Created attachment 415312 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:44:34 EDT

*** This bug has been marked as a duplicate of bug 587290 ***
Comment 3 Karel Klíč 2010-05-25 04:44:34 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587290.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.