Bug 594067 - [abrt] crash in scribes-0.3.3.3-5.fc12: setup_primary_label_font: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in scribes-0.3.3.3-5.fc12: setup_primary_label_font: Process /us...
Status: CLOSED DUPLICATE of bug 554018
Product: Fedora
Classification: Fedora
Component: scribes (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:c5bc229495b711f06225171c746...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 09:35 EDT by Ivan Pacheco Martínez
Modified: 2010-05-25 05:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.12 KB, text/plain)
2010-05-20 09:36 EDT, Ivan Pacheco Martínez
no flags Details

  None (edit)
Description Ivan Pacheco Martínez 2010-05-20 09:35:45 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/scribes '/media/DATA/Projects/Websites/Pacheko Systems v4/ivan/default.html'
component: scribes
crash_function: setup_primary_label_font
executable: /usr/bin/python
global_uuid: c5bc229495b711f06225171c746a29b3fd0f9fad
kernel: 2.6.32.11-99.fc12.i686
package: scribes-0.3.3.3-5.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ivan Pacheco Martínez 2010-05-20 09:36:00 EDT
Created attachment 415414 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:33:47 EDT

*** This bug has been marked as a duplicate of bug 554018 ***
Comment 3 Karel Klíč 2010-05-25 05:33:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554018.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.