Bug 59422 - GUI: Traceback when hitting enter in root pw entry
Summary: GUI: Traceback when hitting enter in root pw entry
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 59545 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-07 17:52 UTC by Michael Fulbright
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 19:44:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback! (42.22 KB, text/plain)
2002-02-07 17:53 UTC, Michael Fulbright
no flags Details

Description Michael Fulbright 2002-02-07 17:52:36 UTC
Hitting 'enter' in the root password entry (either) tracebacks:

Comment 1 Michael Fulbright 2002-02-07 17:53:41 UTC
Created attachment 44897 [details]
traceback!

Comment 2 Jeremy Katz 2002-02-10 20:16:34 UTC
*** Bug 59545 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2002-02-11 17:34:35 UTC
fixed in CVS.


Comment 4 Jay Turner 2002-03-07 16:28:49 UTC
Issue is resolved with the Beta 2 code (re0304.1)


Note You need to log in before you can comment on or make changes to this bug.