Bug 59442 - mt does not know density code for SDLT
Summary: mt does not know density code for SDLT
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-08 00:16 UTC by Jason Tibbitts
Modified: 2007-03-27 03:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 00:16:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Tibbitts 2002-02-08 00:16:20 UTC
I'm fortunate to have a Quantum SDLT220 tape drive, and found that mt-st doesn't
know the proper density code.

mt-st version:

XYX:util0:/local/work> rpm -q mt-st
mt-st-0.6-1

/dev/nst1 is a Quantum SDLT220 tape drive:

XYX:util0:/local/work> mt -f /dev/nst1 stat
SCSI 2 tape drive:
File number=0, block number=0, partition=0.
Tape block size 0 bytes. Density code 0x48 (no translation).
Soft error count since last status=0
General status bits on (41010000):
 BOT ONLINE IM_REP_EN
 
It understands my Exabyte M2 drive:

XYX:util0:/local/work> mt -f /dev/nst0 stat
SCSI 2 tape drive:
File number=0, block number=0, partition=0.
Tape block size 1024 bytes. Density code 0x28 (Exabyte Mammoth-2).
Soft error count since last status=0
General status bits on (41010000):
 BOT ONLINE IM_REP_EN

No big deal; the drive still works fine.

Comment 1 Bernhard Rosenkraenzer 2002-02-20 11:38:29 UTC
 Added in 0.7-2


Note You need to log in before you can comment on or make changes to this bug.