Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594441 - gdm-plugin-fingerprint-2.30.2-3.el6.x86_64 error in PREIN script
gdm-plugin-fingerprint-2.30.2-3.el6.x86_64 error in PREIN script
Status: CLOSED DUPLICATE of bug 593964
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 13:01 EDT by Issue Tracker
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 13:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2010-05-20 13:01:22 EDT
Escalated to Bugzilla from IssueTracker
Comment 1 Issue Tracker 2010-05-20 13:01:24 EDT
Event posted on 05-20-2010 11:37am EDT by woodard

Description of problem:
  Updating       : 1:gdm-plugin-fingerprint-2.30.2-3.el6.x86_64                                                                     98/304 
Error in PREIN scriptlet in rpm package imsettings-0.108.0-3.1.el6.x86_64
/var/tmp/rpm-tmp.panH6r: line 1: fg: no job control
error: %pre(imsettings-0.108.0-3.1.el6.x86_64) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping imsettings-0.108.0-3.1.el6

Just doing a yum update on today's nightly.
This event sent from IssueTracker by kbaxley  [LLNL (desktop)]
 issue 918693
Comment 2 Bill Nottingham 2010-05-20 13:13:18 EDT

*** This bug has been marked as a duplicate of bug 593964 ***

Note You need to log in before you can comment on or make changes to this bug.