Bug 594449 - [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by...
Status: CLOSED DUPLICATE of bug 547865
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a499e3def2e1dd0f0447682ac4f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 17:31 UTC by Jeff Frontz
Modified: 2010-05-25 09:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:13:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.20 KB, text/plain)
2010-05-20 17:31 UTC, Jeff Frontz
no flags Details

Description Jeff Frontz 2010-05-20 17:31:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: a499e3def2e1dd0f0447682ac4f6551f03dce028
kernel: 2.6.32.12-115.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 3
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.first-ever use
2.open app from applications->internet menu
3.cancel setup
4.close window (causing icon to appear at top menu bar)
5. select "quit" from right-clicking on application's menu bar icon
6. fall down, go boom.

Comment 1 Jeff Frontz 2010-05-20 17:31:15 UTC
Created attachment 415478 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:13:21 UTC

*** This bug has been marked as a duplicate of bug 547865 ***

Comment 3 Karel Klíč 2010-05-25 09:13:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547865.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.