Bug 59455 - eth1: tx frame #302309 is busy.
eth1: tx frame #302309 is busy.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ben LaHaise
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 03:04 EST by Tim Waugh
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 18:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-08 03:04:37 EST
Description of Problem:
I am getting lots and lots of messages like this logged:

eth1: tx frame #302034 is busy.
eth1: tx frame #302037 is busy.
eth1: tx frame #302135 is busy.
eth1: tx frame #302217 is busy.
eth1: tx frame #302281 is busy.
eth1: tx frame #302294 is busy.
eth1: tx frame #302297 is busy.
eth1: tx frame #302309 is busy.

There are so many that they push other messages out of the ring buffer after not
very long.

Version-Release number of selected component (if applicable):
kernel-2.4.17-0.13 (i686)

How Reproducible:
100%

Steps to Reproduce:
1. Make network traffic.

Additional Information:
There are two Ethernet cards in this machine, but it seems to be caused by
traffic on the National Semiconductor Corporation DP83815 (MacPhyter) Ethernet
Controller.
Comment 1 Michael K. Johnson 2002-03-28 18:06:53 EST
Ben, should this message be throttled?
Comment 2 Ben LaHaise 2002-03-28 18:19:41 EST
This message is gone in the recent 2.4.18 based kernels, so it should be fixed. 
Please reopen this bug if the problem persists.

Note You need to log in before you can comment on or make changes to this bug.