Bug 594568 - [abrt] crash in epiphany-2.28.2-1.fc12: __strlen_sse2: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.28.2-1.fc12: __strlen_sse2: Process /usr/bin/epiph...
Status: CLOSED DUPLICATE of bug 524409
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:353ed46f2a9e3d6504793fbbc4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 23:44 EDT by Bruce-Robert Pocock
Modified: 2010-05-25 04:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:48:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.90 KB, text/plain)
2010-05-20 23:44 EDT, Bruce-Robert Pocock
no flags Details

  None (edit)
Description Bruce-Robert Pocock 2010-05-20 23:44:02 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: __strlen_sse2
executable: /usr/bin/epiphany
global_uuid: 353ed46f2a9e3d6504793fbbc4cfefd97ce4d739
kernel: 2.6.32.10-90.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Bruce-Robert Pocock 2010-05-20 23:44:04 EDT
Created attachment 415562 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:48:52 EDT

*** This bug has been marked as a duplicate of bug 524409 ***
Comment 3 Karel Klíč 2010-05-25 04:48:52 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #524409.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.