Bug 594580 - [abrt] crash in rhythmbox-0.12.6-5.fc12: X86_Convert32To32: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: X86_Convert32To32: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 591687
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:850ac74f48d93201546706ccc78...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 04:13 UTC by Bruce-Robert Pocock
Modified: 2010-05-25 10:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:38:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.83 KB, text/plain)
2010-05-21 04:13 UTC, Bruce-Robert Pocock
no flags Details

Description Bruce-Robert Pocock 2010-05-21 04:13:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: X86_Convert32To32
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 850ac74f48d93201546706ccc788ded6cb7d3786
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bruce-Robert Pocock 2010-05-21 04:13:48 UTC
Created attachment 415573 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:30 UTC

*** This bug has been marked as a duplicate of bug 591687 ***

Comment 3 Karel Klíč 2010-05-25 10:38:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.