Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594586 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 554066
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a7434a0f968024d76317db1c1a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 00:45 EDT by Vector Thorn
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:01:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.08 KB, text/plain)
2010-05-21 00:45 EDT, Vector Thorn
no flags Details

  None (edit)
Description Vector Thorn 2010-05-21 00:45:19 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: a7434a0f968024d76317db1c1a5e7715e993469b
kernel: 2.6.32.12-115.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Delete folder
2. tried to open it again, using buttons in the address bar
3. crash
Comment 1 Vector Thorn 2010-05-21 00:45:20 EDT
Created attachment 415578 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:01:19 EDT

*** This bug has been marked as a duplicate of bug 554066 ***
Comment 3 Karel Klíč 2010-05-25 06:01:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554066.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.