Bug 594606 - [abrt] crash in evolution-2.30.1-3.fc13: slab_allocator_alloc_chunk: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: slab_allocator_alloc_chunk: Process ...
Status: CLOSED DUPLICATE of bug 597544
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:597a143319e9186adcb81fa77fe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 07:15 UTC by Bostjan
Modified: 2010-11-09 13:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.24 KB, text/plain)
2010-05-21 07:15 UTC, Bostjan
no flags Details

Description Bostjan 2010-05-21 07:15:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: slab_allocator_alloc_chunk
executable: /usr/bin/evolution
global_uuid: 597a143319e9186adcb81fa77fec135ffef1d836
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tried to reply to a message.
2.
3.

Comment 1 Bostjan 2010-05-21 07:15:14 UTC
Created attachment 415591 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:03:25 UTC

*** This bug has been marked as a duplicate of bug 597544 ***

Comment 3 Karel Klíč 2010-11-09 13:03:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597544.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.