Bug 59466 - Empty fonts.dir in TTF
Summary: Empty fonts.dir in TTF
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-08 15:07 UTC by Sammy
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 23:11:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-02-08 15:07:47 UTC
The new truetype package, when installed, put an empty fonts.dir
file!

Comment 1 Mike A. Harris 2002-02-08 23:11:02 UTC
Investigating...

Comment 2 Mike A. Harris 2002-02-24 15:53:18 UTC
Caused by a bad post script which used an invalid call to %__ttmkfdir
It is now changed to ttmkfdir properly in 4.2.0-6.36 build in rawhide.
Should show up soon.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.