Bug 594692 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED DUPLICATE of bug 592517
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:03e76f78ab2481cacc3a7b1046d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 07:01 EDT by Philip Withnall
Modified: 2010-05-25 05:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.07 KB, text/plain)
2010-05-21 07:01 EDT, Philip Withnall
no flags Details

  None (edit)
Description Philip Withnall 2010-05-21 07:01:06 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 03e76f78ab2481cacc3a7b1046dfeb7d19f394c9
kernel: 2.6.32.12-115.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Philip Withnall 2010-05-21 07:01:08 EDT
Created attachment 415648 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:39:57 EDT

*** This bug has been marked as a duplicate of bug 592517 ***
Comment 3 Karel Klíč 2010-05-25 05:39:57 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592517.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.