Bug 59470 - abiword segfaults on startup
abiword segfaults on startup
Status: CLOSED DUPLICATE of bug 61153
Product: Red Hat Raw Hide
Classification: Retired
Component: abiword (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 12:52 EST by jens.koerber
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 12:52:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jens.koerber 2002-02-08 12:52:13 EST
Description of Problem:

#Bug 1:

/usr/bin/AbiWord: line 67:  7420 Speicherzugriffsfehler 
$ABISUITE_LIBEXEC/AbiWord_d "$@"


Version-Release number of selected component (if applicable):
0.95 / 0.99.1

How Reproducible:
Always

Additional Information:
System: RedHat 7.2 + errata + some rawhide updates	
gcc-2.96-102
glibc-2.2.4-19.3
libpng-1.0.12-2 (disabled %Patch2: abiword-0.99.1-libpng.patch)
libxml2-2.4.13-1 
expat-1.95.1-8   
zlib-1.1.3-26    
perl-5.6.1-24     

Fontpath: seems to be okay; tested with firewall-config 
font.setFamily("courier"); under KDE-1 (I still have a 
working copy in /usr/lib/kde1-compat). Result: 
-AbiWord-Courier-* uglifies the application as expected.

i18n settings:
LANG=de_DE
LINGUAS=de
LC_COLLATE=C
LC_ALL=
SYSFONT=lat0-sun16
SYSFONTACM=iso1  

LANG="de_DE@euro" makes no difference ...

#Bug 2: It's a real pain to scroll through the .abw documentation
without a running version of abiword
Comment 1 Bill Nottingham 2002-03-28 04:07:17 EST

*** This bug has been marked as a duplicate of 61153 ***

Note You need to log in before you can comment on or make changes to this bug.