Bug 594721 - modprobe: FATAL: Error inserting padlock_sha (/lib/modules/2.6.32-27.el6.x86_64/kernel/drivers/crypto/padlock-sha.ko): No such device
modprobe: FATAL: Error inserting padlock_sha (/lib/modules/2.6.32-27.el6.x86_...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
: 589042 (view as bug list)
Depends On:
Blocks: 846704
  Show dependency treegraph
 
Reported: 2010-05-21 09:03 EDT by Michal Haško
Modified: 2015-03-01 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 05:29:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Haško 2010-05-21 09:03:39 EDT
Description of problem:
I get this error during boot after entering my LUKS password for a partition.
modprobe: FATAL: Error inserting padlock_sha (/lib/modules/2.6.32-27.el6.x86_64/kernel/drivers/crypto/padlock-sha.ko): No such device

Version-Release number of selected component (if applicable):
kernel-2.6.32-27.el6.x86_64

How reproducible:
100%
Comment 1 RHEL Product and Program Management 2010-05-21 09:16:16 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 RHEL Product and Program Management 2010-07-15 10:38:45 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 RHEL Product and Program Management 2011-10-07 11:03:45 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Jes Sorensen 2013-02-27 13:06:40 EST
Is this still a problem?

The padlock driver is only used on VIA based systems. Is this a VIA system
or was the disk moved from one system to another?
Comment 5 Jes Sorensen 2013-02-27 13:08:35 EST
*** Bug 589042 has been marked as a duplicate of this bug. ***
Comment 6 Michal Haško 2013-02-28 05:19:39 EST
(In reply to comment #4)
> Is this still a problem?

My machine was reinstalled countless of times since I reported this issue.
Currently (on RHEL6.4), there is no longer such problem.
Comment 7 Jes Sorensen 2013-02-28 05:29:01 EST
Thanks for the update - closing

Note You need to log in before you can comment on or make changes to this bug.