Bug 594727 - [abrt] crash in gnome-panel-2.30.0-1.fc13: __pthread_mutex_unlock_full: Process /usr/libexec/notification-area-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: __pthread_mutex_unlock_full: Proce...
Status: CLOSED DUPLICATE of bug 594726
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d6dc3d2e6c47e055d76494a5d3f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 13:09 UTC by jeefoo
Modified: 2010-05-25 10:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.59 KB, text/plain)
2010-05-21 13:09 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-21 13:09:46 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet --oaf-activate-iid=OAFIID:GNOME_NotificationAreaApplet_Factory --oaf-ior-fd=38
component: gnome-panel
crash_function: __pthread_mutex_unlock_full
executable: /usr/libexec/notification-area-applet
global_uuid: d6dc3d2e6c47e055d76494a5d3f9c26b4c9dcc95
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 13:09:48 UTC
Created attachment 415674 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:33:52 UTC

*** This bug has been marked as a duplicate of bug 594726 ***

Comment 3 Karel Klíč 2010-05-25 10:33:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594726.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.