Bug 59473 - magicdev requires gmc
Summary: magicdev requires gmc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: magicdev (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 59474 (view as bug list)
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-02-08 18:05 UTC by jens.koerber
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 17:01:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jens.koerber 2002-02-08 18:05:45 UTC
and gmc is obsolete, so maybe include something like a dummy-FileManager.idl
into the magicdev package ...

Comment 1 Mike A. Harris 2002-02-11 08:11:37 UTC
*** Bug 59474 has been marked as a duplicate of this bug. ***

Comment 2 Trond Eivind Glomsrxd 2002-03-21 00:34:16 UTC
Still doesn't build in a recent environment.

Comment 3 Jeremy Katz 2002-04-05 17:01:36 UTC
Fixed


Note You need to log in before you can comment on or make changes to this bug.