Bug 594732 - [abrt] crash in gnome-applets-1:2.30.0-1.fc13: __pthread_mutex_unlock_full: Process /usr/libexec/cpufreq-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applets-1:2.30.0-1.fc13: __pthread_mutex_unlock_full: P...
Keywords:
Status: CLOSED DUPLICATE of bug 594724
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d242155187391f14bf5235e28c3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 13:14 UTC by jeefoo
Modified: 2010-05-25 10:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:34:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.43 KB, text/plain)
2010-05-21 13:14 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-21 13:14:45 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/cpufreq-applet --oaf-activate-iid=OAFIID:GNOME_CPUFreqApplet_Factory --oaf-ior-fd=24
component: gnome-applets
crash_function: __pthread_mutex_unlock_full
executable: /usr/libexec/cpufreq-applet
global_uuid: d242155187391f14bf5235e28c32fadf1cca2a38
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/cpufreq-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 13:14:48 UTC
Created attachment 415680 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:34:12 UTC

*** This bug has been marked as a duplicate of bug 594724 ***

Comment 3 Karel Klíč 2010-05-25 10:34:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594724.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.