Bug 594763 - [abrt] crash in gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volu...
Status: CLOSED DUPLICATE of bug 576271
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:af5936c465b3f59617eb487ddc6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 10:24 EDT by Mikko Tiihonen
Modified: 2010-05-25 04:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.09 KB, text/plain)
2010-05-21 10:24 EDT, Mikko Tiihonen
no flags Details

  None (edit)
Description Mikko Tiihonen 2010-05-21 10:24:33 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-volume-control
comment: I ran "killall pulseuadio; rmmod snd_hda_intel; sleep 0.1; modprobe snd_hda_intel" a few times to test alsa settings.
component: gnome-media
crash_function: raise
executable: /usr/bin/gnome-volume-control
global_uuid: af5936c465b3f59617eb487ddc6284ab2a72bb9d
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-media-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Mikko Tiihonen 2010-05-21 10:24:35 EDT
Created attachment 415703 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:39:12 EDT

*** This bug has been marked as a duplicate of bug 576271 ***
Comment 3 Karel Klíč 2010-05-25 04:39:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576271.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.