Bug 59481 - missing dependency to mpage
Summary: missing dependency to mpage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.2
Hardware: i586
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 59949 60678 61852 63419 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-08 20:51 UTC by Miloslav Trmac
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 12:55:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2002-02-08 20:51:17 UTC
IMO printconf (or foomatic or whatever the "backend" is) should depend
on mpage, because mpage is used for printing clear text on postscript
printers (my /var/spool/lpd/<name>/mf.conf contains
define(TEXTfilter, pipe/postscript/ /usr/bin/mpage -b A4 -1 -o -P- -)dnl

Comment 1 Tim Waugh 2002-02-11 09:35:44 UTC
Thanks.  Fixed in CVS.

Comment 2 Tim Waugh 2002-02-15 08:54:06 UTC
Fixed in printconf-0.3.68-1.

Comment 3 Tim Waugh 2002-02-26 08:43:51 UTC
*** Bug 59949 has been marked as a duplicate of this bug. ***

Comment 4 Tim Waugh 2002-03-04 20:40:22 UTC
*** Bug 60678 has been marked as a duplicate of this bug. ***

Comment 5 Tim Waugh 2002-04-02 08:48:11 UTC
*** Bug 61852 has been marked as a duplicate of this bug. ***

Comment 6 Tim Waugh 2002-04-25 17:03:13 UTC
*** Bug 63419 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.