Bug 594811 - doesn't get proper install class
Summary: doesn't get proper install class
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: beta
: ---
Assignee: Chris Lumens
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 16:43 UTC by Bill Nottingham
Modified: 2014-03-17 03:23 UTC (History)
4 users (show)

Fixed In Version: anaconda-13.21.46-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 20:50:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (32.06 KB, text/plain)
2010-05-24 18:26 UTC, Bill Nottingham
no flags Details
anaconda program log (65.54 KB, text/plain)
2010-05-24 18:26 UTC, Bill Nottingham
no flags Details
anaconda syslog (54.40 KB, text/plain)
2010-05-24 18:29 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2010-05-21 16:43:02 UTC
Description of problem:

Booting boot.iso, NFS install, choosing Workstation tree, I get "Fedora" as the install class.

Version-Release number of selected component (if applicable):

RHEL6.0-20100521.n.0

How reproducible:

100%

Comment 1 Chris Lumens 2010-05-21 20:04:09 UTC
What anaconda is in this tree?  I think this ought to be fixed for bug 587696.

Comment 2 Bill Nottingham 2010-05-21 21:41:17 UTC
anaconda-13.21.44-1.el6

Comment 3 Chris Lumens 2010-05-24 15:17:04 UTC
I don't suppose there are logs to go along with this?

Comment 4 Bill Nottingham 2010-05-24 18:26:31 UTC
Created attachment 416190 [details]
anaconda log

Comment 5 Bill Nottingham 2010-05-24 18:26:55 UTC
Created attachment 416191 [details]
anaconda program log

Comment 6 Bill Nottingham 2010-05-24 18:29:12 UTC
Created attachment 416193 [details]
anaconda syslog

Comment 11 releng-rhel@redhat.com 2010-07-02 20:50:07 UTC
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.