Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 594843 - [abrt] crash in httrack-3.43.9-1.fc12
Summary: [abrt] crash in httrack-3.43.9-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 554743
Alias: None
Product: Fedora
Classification: Fedora
Component: httrack
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc377375116941896c8e16b547f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 18:24 UTC by miloud
Modified: 2010-05-25 09:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:30:28 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.84 KB, text/plain)
2010-05-21 18:24 UTC, miloud
no flags Details

Description miloud 2010-05-21 18:24:07 UTC
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/htsserver /usr/share/httrack/ path /home/miloud/websites lang 1
comment: may be is a perl problem of i have to update my firefox
component: httrack
executable: /usr/bin/htsserver
kernel: 2.6.32.12-115.fc12.x86_64
package: httrack-3.43.9-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.no acess to httrack server page
2. download is stopped without alert
3.

Comment 1 miloud 2010-05-21 18:24:10 UTC
Created attachment 415744 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:30:28 UTC

*** This bug has been marked as a duplicate of bug 554743 ***

Comment 3 Karel Klíč 2010-05-25 09:30:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554743.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.