Bug 594909 - [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/fi...
Keywords:
Status: CLOSED DUPLICATE of bug 548461
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3841e596cf056e81eb04a7e9ecb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 21:57 UTC by manuel pallotti
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.21 KB, text/plain)
2010-05-21 21:57 UTC, manuel pallotti
no flags Details

Description manuel pallotti 2010-05-21 21:57:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller --default-dir=file:///media/ext/documentazione --add file:///media/ext/documentazione/CBT.Nuggets.Exam.70.350-Micosoft.ISA.Server.2004-Vanmen.Repack
component: file-roller
crash_function: __strlen_sse2
executable: /usr/bin/file-roller
global_uuid: 3841e596cf056e81eb04a7e9ecbdc0c86e7fe139
kernel: 2.6.32.11-99.fc12.x86_64
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 manuel pallotti 2010-05-21 21:57:53 UTC
Created attachment 415791 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:46 UTC

*** This bug has been marked as a duplicate of bug 548461 ***

Comment 3 Karel Klíč 2010-05-25 08:30:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548461.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.