Bug 594925 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: malloc_consolidate: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: malloc_consolida...
Status: CLOSED DUPLICATE of bug 573195
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5424e69d36a179868928214d8ff...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 00:16 UTC by Jason M. Nielsen
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:26:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.88 KB, text/plain)
2010-05-22 00:16 UTC, Jason M. Nielsen
no flags Details

Description Jason M. Nielsen 2010-05-22 00:16:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: This was the Power Manager Preferences gnome notification app(the battery). If the laptop is plugged and charging and you unplug it appears to cause this error when it tries to display the "battery discharging" message. Additionally I have been seeing eradict stats (battery level) from the applet since some errata updates that range from 0.8% to 95%. Sometimes the 0.8% results in a shutdown when the battery is fine. This I presume is a separate issue and Ive not tracked down which update(there were 100s) might have caused that nor a consistent way to duplicate it.
component: notification-daemon
crash_function: malloc_consolidate
executable: /usr/libexec/notification-daemon
global_uuid: 5424e69d36a179868928214d8ffff39ed6851857
kernel: 2.6.33.4-95.fc13.i686.PAE
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.have laptop on ac
2.unplug ac
3.

Comment 1 Jason M. Nielsen 2010-05-22 00:16:11 UTC
Created attachment 415807 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:26:10 UTC

*** This bug has been marked as a duplicate of bug 573195 ***

Comment 3 Karel Klíč 2010-05-25 10:26:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573195.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.