Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595009 - [abrt] crash in astromenace-1.2-13.fc12: vw_fclose: Process /usr/bin/astromenace was killed by signal 11 (SIGSEGV)
[abrt] crash in astromenace-1.2-13.fc12: vw_fclose: Process /usr/bin/astromen...
Status: CLOSED DUPLICATE of bug 594569
Product: Fedora
Classification: Fedora
Component: astromenace (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:2d63c0f265580d463b3e6f01717...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-22 15:55 EDT by Jason Elwell
Modified: 2010-05-25 05:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:53:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.03 KB, text/plain)
2010-05-22 15:55 EDT, Jason Elwell
no flags Details

  None (edit)
Description Jason Elwell 2010-05-22 15:55:17 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: astromenace --noAA
comment: I had firefox running.  There was flash on the page.  I am using the 64-bit version of flash player
component: astromenace
crash_function: vw_fclose
executable: /usr/bin/astromenace
global_uuid: 2d63c0f265580d463b3e6f0171780a561198d1ba
kernel: 2.6.32.12-115.fc12.x86_64
package: astromenace-1.2-13.fc12
rating: 4
reason: Process /usr/bin/astromenace was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. played game
2.
3.
Comment 1 Jason Elwell 2010-05-22 15:55:19 EDT
Created attachment 415888 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:53:42 EDT

*** This bug has been marked as a duplicate of bug 594569 ***
Comment 3 Karel Klíč 2010-05-25 05:53:42 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594569.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.