Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 595018 - [abrt] crash in nautilus-2.28.4-2.fc12: fm_list_model_is_empty: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.28.4-2.fc12: fm_list_model_is_empty: Process /usr/...
Status: CLOSED DUPLICATE of bug 558011
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:880bd7c2f86f1e381d41da2b487...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-22 17:30 EDT by Ameya Gore
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:32:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.08 KB, text/plain)
2010-05-22 17:30 EDT, Ameya Gore
no flags Details

  None (edit)
Description Ameya Gore 2010-05-22 17:30:26 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: fm_list_model_is_empty
executable: /usr/bin/nautilus
global_uuid: 880bd7c2f86f1e381d41da2b487129f0d0bc645c
kernel: 2.6.32.12-115.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I copied 1 .flv file from /tmp to ~/Videos
Then opend Nautilus
Comment 1 Ameya Gore 2010-05-22 17:30:28 EDT
Created attachment 415892 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:32:12 EDT

*** This bug has been marked as a duplicate of bug 558011 ***
Comment 3 Karel Klíč 2010-05-25 06:32:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558011.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.