Bug 595084 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Status: CLOSED DUPLICATE of bug 544043
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:af17db5f9b149aff7c2087044d0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 10:09 UTC by gregor
Modified: 2010-05-25 09:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.51 KB, text/plain)
2010-05-23 10:09 UTC, gregor
no flags Details

Description gregor 2010-05-23 10:09:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe
comment: sry don't know why its crashed.
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: af17db5f9b149aff7c2087044d0802205b90a0a3
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 gregor 2010-05-23 10:09:37 UTC
Created attachment 415940 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:19 UTC

*** This bug has been marked as a duplicate of bug 544043 ***

Comment 3 Karel Klíč 2010-05-25 09:47:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544043.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.