Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 595098 - [abrt] crash in totem-2.28.6-1.fc12: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.28.6-1.fc12: Process /usr/bin/totem-video-thumbnailer...
Status: CLOSED DUPLICATE of bug 560367
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9056b7dcc68c8e2884aa8cc75a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 07:07 EDT by Dobmec
Modified: 2010-05-25 06:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:11:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.11 KB, text/plain)
2010-05-23 07:07 EDT, Dobmec
no flags Details

  None (edit)
Description Dobmec 2010-05-23 07:07:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///home/media/A%20voir/Shogun%20Complete/Shogun.1980.Part.5.and.6.DVDRip.XviD-SChiZO.avi /tmp/.gnome_desktop_thumbnail.JUBADV
component: totem
executable: /usr/bin/totem-video-thumbnailer
global_uuid: 9056b7dcc68c8e2884aa8cc75a56aa52e579c346
kernel: 2.6.32.12-115.fc12.x86_64
package: totem-2.28.6-1.fc12
rating: 3
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Close the windows of a directory containing video files.
2.
3.
Comment 1 Dobmec 2010-05-23 07:07:03 EDT
Created attachment 415946 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:11:59 EDT

*** This bug has been marked as a duplicate of bug 560367 ***
Comment 3 Karel Klíč 2010-05-25 06:11:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560367.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.