Bug 595157 - [abrt] crash in gvfs-archive-1.4.3-7.fc12: __strlen_sse2: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-archive-1.4.3-7.fc12: __strlen_sse2: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 576234
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e548b5a2076e09ea2c59b4ce391...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 17:26 UTC by Lionking
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:38:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.20 KB, text/plain)
2010-05-23 17:26 UTC, Lionking
no flags Details

Description Lionking 2010-05-23 17:26:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/media/E-sata/isos/avl-ca.iso
component: gvfs
crash_function: __strlen_sse2
executable: /usr/libexec/gvfsd-archive
global_uuid: e548b5a2076e09ea2c59b4ce3918e788b1b1239c
kernel: 2.6.32.13-120.lion.fc12.x86_64
package: gvfs-archive-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Lionking 2010-05-23 17:26:34 UTC
Created attachment 415982 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:18 UTC

*** This bug has been marked as a duplicate of bug 576234 ***

Comment 3 Karel Klíč 2010-05-25 10:38:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576234.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.