Bug 59517 - Please synchronize time of webserver
Please synchronize time of webserver
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 21:19 EST by Enrico Scholz
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-01 11:15:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-02-08 21:19:41 EST
Either the clock of bugzilla.redhat.com is going terrible wrong or this server
is located in a special timezone (-0524 or so).

Because I assume the first case, I suggest to use something like ntpd to
synchronize the clock with the rest of the world... ;)
Comment 1 Aleksey Nogin 2004-11-29 11:55:13 EST
The problem is still there; Bugzilla appears to be about 5 minutes
behind at the moment.
Comment 2 David Lawrence 2004-12-01 11:15:29 EST
Fixed now. Syncing automatically with internal RH clock server.

Note You need to log in before you can comment on or make changes to this bug.