Bug 595193 - [abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 580902
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4cfae65265f9da83aa72eb597b9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 23:53 UTC by Alejandro_Perez
Modified: 2010-05-24 15:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:06:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (38.15 KB, text/plain)
2010-05-23 23:53 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-05-23 23:53:14 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 4cfae65265f9da83aa72eb597b968ca70dcfd5ea
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Working with out internet connection but network it crash when ejecuting a search.
2.
3.

Comment 1 Alejandro_Perez 2010-05-23 23:53:16 UTC
Created attachment 416007 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:06:12 UTC

*** This bug has been marked as a duplicate of bug 580902 ***

Comment 3 Karel Klíč 2010-05-24 15:06:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580902.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.