Bug 595211 - malformed XML configuration files
malformed XML configuration files
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: David Tardon
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 00:36 EDT by David Tardon
Modified: 2010-11-10 16:16 EST (History)
2 users (show)

See Also:
Fixed In Version: openoffice.org-3.2.0-12.5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:16:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 107860 None None None Never
OpenOffice.org 111741 None None None Never

  None (edit)
Description David Tardon 2010-05-24 00:36:35 EDT
Description of problem:
The file /usr/lib*/openoffice.org/basis3.2/presets/config/classic_pt-BR.sog is malformed.

Version-Release number of selected component (if applicable):
openoffice.org-3.2.0-12.4.el6

How reproducible:
always

Steps to Reproduce:
1. xmllint --noout /usr/lib*/openoffice.org/basis3.2/presets/config/classic_pt-BR.sog
Comment 1 RHEL Product and Program Management 2010-05-24 00:46:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 David Tardon 2010-05-26 04:36:19 EDT
In addition, we can fix /usr/lib*/openoffice.org/basis3.2/presets/config/modern_eu.sog too while we are at it.
Comment 3 Tomas Pelka 2010-06-21 04:33:03 EDT
No error during processing XML files (/usr/lib64/openoffice.org/basis3.2/presets/config/modern_eu.sog and /usr/lib64/openoffice.org/basis3.2/presets/config/classic_pt-BR.sog) 

Verified on  openoffice.org-*-3.2.1-19.2.el6.
Comment 4 releng-rhel@redhat.com 2010-11-10 16:16:39 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.