Bug 595267 - the keyboard layout is false
the keyboard layout is false
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 04:46 EDT by Gaetan Cambier
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:19:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gaetan Cambier 2010-05-24 04:46:28 EDT
Description of problem: 

for example, whem i press the touch 1 on the keyboard, 9 appaer of the screen
the touch 9 = 7 
the touch 5 = not result
for the keypad : all is ok except the 5

Version-Release number of selected component (if applicable):
  tigervnc.x86_64 0:1.0.1-1.fc12
  tigervnc-server.x86_64 0:1.0.1-1.fc12
  tigervnc-server-module.x86_64 0:1.0.1-1.fc12


  
Version not affected :
  tigervnc.x86_64 0:1.0.0-1.fc12
  tigervnc-server.x86_64 0:1.0.0-1.fc12
  tigervnc-server-module.x86_64 0:1.0.0-1.fc12


Additional info:
Comment 1 Adam Tkac 2010-06-10 10:32:11 EDT
Which keyboard layout do you use on the viewer side? You can paste output from "/usr/bin/setxkbmap -print" here, it contains sufficient information.

Also attach server log file (~/.vnc/<name_of_your_desktop>:<display number>.log), please.

Thank you in advance.
Comment 2 Gaetan Cambier 2010-06-29 16:53:28 EDT
it's impossible for me because i have upgraded to f13
Comment 3 Adam Tkac 2010-07-22 08:19:56 EDT
It seems this issue is no longer present, as written in comment #2. Closing.

Note You need to log in before you can comment on or make changes to this bug.