Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595326 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED DUPLICATE of bug 592510
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:567520737d9a02341088f5ba3a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 07:43 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:08:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.62 KB, text/plain)
2010-05-24 07:43 EDT, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2010-05-24 07:43:31 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 567520737d9a02341088f5ba3a856717acc17167
kernel: 2.6.32.12-115.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Browse items in this feed: http://feeds.feedburner.com/37signals/beMH
2. Boom! Liferea regularly crashes on this one, especially when quickly switching articles.
Comment 1 David Kovalsky 2010-05-24 07:43:34 EDT
Created attachment 416095 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:08:17 EDT

*** This bug has been marked as a duplicate of bug 592510 ***
Comment 3 Karel Klíč 2010-05-25 06:08:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592510.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.