Bug 595354 - Upgrade openssl from 1.0.0beta4 to 1.0.0
Upgrade openssl from 1.0.0beta4 to 1.0.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openssl (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Tomas Mraz
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 08:45 EDT by Robert Scheck
Modified: 2010-05-24 09:19 EDT (History)
0 users

See Also:
Fixed In Version: openssl-1.0.0-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 09:19:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2010-05-24 08:45:39 EDT
Description of problem:
Please upgrade openssl from 1.0.0beta4 to 1.0.0 (final). I don't see any
reason why we should start RHEL 6 with a beta of openssl. Especially as
the beta gives the impression to some people, that it's a openssl 0.9.x 
ABI compatible release (which isn't case).

Version-Release number of selected component (if applicable):
openssl-1.0.0-0.19.beta4.el6

How reproducible:
Everytime

Actual results:
openssl-1.0.0-0.19.beta4.el6

Expected results:
openssl-1.0.0-1.el6 or better... ;-)

Note You need to log in before you can comment on or make changes to this bug.