Bug 59536 - [RFE] When specifying 'Other ports' in firewall, delimiter is unclear
[RFE] When specifying 'Other ports' in firewall, delimiter is unclear
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-09 15:25 EST by David L. Parsley
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. Parsley 2002-02-09 15:25:03 EST
Description of Problem:
If I want to enter multiple 'other ports', there's no indication of whether they
should be space or comma separated.  Also, it would be nice if the contents were
verified in some way, probably against a copy of /etc/services.
Comment 1 Michael Fulbright 2002-03-26 12:30:33 EST
Deferring to future release.
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.