Bug 59539 - wrong letters in console
wrong letters in console
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-09 16:26 EST by Inger Karin Haarbye
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 14:14:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2002-02-09 16:26:20 EST
Description of Problem: 
Hampton - beta1 
Norwegian ftp-install (local), after booting the new system, the norwegian special letters  
(ae, oe, aa) is wrong. In X (KDE), they are OK. 
I tried kbdconfig to, selecting no-latin1, same result. 
 
 
Version-Release number of selected component (if applicable): 
I don't really know which package this bug belongs to... 
 
 
How Reproducible: 
all the time
Comment 1 Pekka Pietikäinen 2002-02-10 03:19:10 EST
As I see it, the problem is in rc.sysinit 

it looks for 

	 -f /lib/kbd/consolefonts/$SYSFONT.gz -o \
	 -f /lib/kbd/consolefonts/$SYSFONT.psf.gz ]; then

and the font it wants is

-rw-r--r--    1 root     root         1977 Jan 30 12:52
/lib/kbd/consolefonts/lat0-16.psfu.gz

(ie. .psfu.gz, not .psf.gz)
Comment 2 Bill Nottingham 2002-02-15 00:58:46 EST
What is in /etc/sysconfig/keyboard?
Comment 3 Inger Karin Haarbye 2002-02-15 04:49:39 EST
[inger@rigel inger]$ cat /etc/sysconfig/keyboard 
KEYTABLE="no-latin1" 
Comment 4 Jay Turner 2002-03-19 14:11:08 EST
This still happening with the latest betas?
Comment 5 Inger Karin Haarbye 2002-03-19 14:14:12 EST
No, the norvegian letters in console works with hampton2
Comment 6 Bill Nottingham 2002-03-19 14:54:38 EST
fixed with the switch back to console-tools, then.

Note You need to log in before you can comment on or make changes to this bug.