Bug 59545 - crash/traceback when pressing enter in root password
Summary: crash/traceback when pressing enter in root password
Status: CLOSED DUPLICATE of bug 59422
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 59575 60294 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 02:08 UTC by David L. Parsley
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-10 20:05:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback file (34.87 KB, text/plain)
2002-02-10 02:08 UTC, David L. Parsley
no flags Details

Description David L. Parsley 2002-02-10 02:08:06 UTC
Description of Problem:
When entering the root password, I accidentally pressed 'enter' instead of
'tab', which crashes and gives a traceback.  (a focus problem, will attach
anacdump.txt file)

Comment 1 David L. Parsley 2002-02-10 02:08:57 UTC
Created attachment 45137 [details]
traceback file

Comment 2 Michael Fulbright 2002-02-10 06:05:36 UTC
The fix requires some additions to the pygtk module I believe.

Comment 3 Jeremy Katz 2002-02-10 20:05:01 UTC
*** Bug 59575 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2002-02-10 20:16:39 UTC

*** This bug has been marked as a duplicate of 59422 ***

Comment 5 Jeremy Katz 2002-02-25 01:58:54 UTC
*** Bug 60294 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.