Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595467 - Can't render Paris transport map
Can't render Paris transport map
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On: 595465
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 13:32 EDT by Nicolas Mailhot
Modified: 2010-05-24 14:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 14:10:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-05-24 13:32:03 EDT
Description of problem:

Gnash is so slow at rendering
http://www.ratp.info/orienter/cv/carteparis.php
it makes the Paris transport map useless

Wikipedia claims 11.6 million people in the region, not counting tourists and other visitors. A large part of them commute using public transports, since roads are saturated.

(couldn't find an upstream bugzilla, and savannah bug tracker is hopeless)

Version-Release number of selected component (if applicable):

gnash-plugin-1:0.8.7-1.fc13.x86_64
gnash-1:0.8.7-1.fc13.x86_64
Comment 1 Nicolas Mailhot 2010-05-24 13:33:22 EDT
Direct link : http://www.ratp.info/orienter/cv/idf.swf
Comment 2 Kevin Kofler 2010-05-24 14:10:55 EDT
> savannah bug tracker is hopeless

Yet this is the one you'll have to use, because this is a feature request which has no chance in hell to be addressed by us Fedora packagers.

Note You need to log in before you can comment on or make changes to this bug.