Bug 59555 - Chosing framebuffer is not always working
Chosing framebuffer is not always working
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 07:16 EST by Inger Karin Haarbye
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-26 15:25:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2002-02-10 07:16:23 EST
Description of Problem: 
Hampton - beta1. Norwegian gui-installation from CD's.  
I was given the option to choose framebuffer, but this did not work - probably because I 
have a Matrox G400 card. I think it is a need for a warning there, 'doesn't work with all 
video-cards' or something like that?
Comment 1 Michael Fulbright 2002-02-11 11:05:24 EST
Was this selection of framebuffer in the bootloader configuration screen?
Comment 2 Inger Karin Haarbye 2002-02-11 12:47:36 EST
Yes, I think it was in the bootloader selection screen. Here is part of my grub
conf, with the non-working vga:

title Red Hat Linux (2.4.17-0.13)
        root (hd0,2)
        kernel /boot/vmlinuz-2.4.17-0.13 ro root=/dev/hda3  vga=773
        initrd /boot/initrd-2.4.17-0.13.img
Comment 3 Jay Turner 2002-03-19 14:27:25 EST
Deferring this, as we have removed this functionality from the installer for
this release.
Comment 4 Michael Fulbright 2002-05-03 14:18:50 EDT
This feature is being dropped.

Note You need to log in before you can comment on or make changes to this bug.