Bug 59556 - Monitor Hansol 900P not detected
Summary: Monitor Hansol 900P not detected
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 59589 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 12:21 UTC by Inger Karin Haarbye
Modified: 2014-03-17 02:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 10:05:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kudzu -p -b dcc (3.69 KB, text/plain)
2002-02-15 10:12 UTC, Inger Karin Haarbye
no flags Details

Description Inger Karin Haarbye 2002-02-10 12:21:33 UTC
Description of Problem: 
Hampton - beta1, norvegian CD-install. 
My monitor, Hansol 900P was not detected when configuring X in installer. I think that my 
monitor has been detected correct in earlier versions of RedHat. 
Hor sync freq: 30-96 
Vert:	        47-150

Comment 1 Michael Fulbright 2002-02-11 16:04:39 UTC
Kudzu is apparently having problems detecting monitors correctly.

Comment 2 Bill Nottingham 2002-02-15 05:38:03 UTC
What happens if (post-install) you run as root 'kudzu -p -b ddc'?

Comment 3 Inger Karin Haarbye 2002-02-15 10:12:14 UTC
Result of 'kudzu -p -b dcc' as attachment.

Comment 4 Inger Karin Haarbye 2002-02-15 10:12:59 UTC
Created attachment 45783 [details]
kudzu -p -b dcc

Comment 5 Bill Nottingham 2002-02-15 19:03:20 UTC
'ddc', not 'dcc'; sorry about that.

Comment 6 Inger Karin Haarbye 2002-02-15 21:22:52 UTC
[root@opuntia root]# kudzu -p -b ddc
-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "Matrox G400"
mem: 32768
-
class: MONITOR
bus: DDC
detached: 0
driver: unknown
desc: "(null)"
id: HSL076d
horizSyncMin: 30
horizSyncMax: 96
vertRefreshMin: 47
vertRefreshMax: 150
mode: 640x480
mode: 800x600
mode: 1024x768
mode: 1280x1024
mode: 1600x1200


Comment 7 Jay Turner 2002-02-19 19:18:16 UTC
*** Bug 59589 has been marked as a duplicate of this bug. ***

Comment 8 Bill Nottingham 2002-03-13 23:35:51 UTC
Did this work in beta2?

Comment 9 Inger Karin Haarbye 2002-03-14 10:05:38 UTC
Yes, this is working now, in beta2.


Comment 10 Bill Nottingham 2002-03-14 15:26:07 UTC
OK, closing that it works now. Will deal with this again when it breaks again. :/


Note You need to log in before you can comment on or make changes to this bug.