Bug 595565 - [RHEL6] Anaconda Exception Occurred anaconda 13.21.45 exception report
Summary: [RHEL6] Anaconda Exception Occurred anaconda 13.21.45 exception report
Status: CLOSED DUPLICATE of bug 559507
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL: http://rhts.redhat.com/cgi-bin/rhts/t...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 01:27 UTC by Jeff Burke
Modified: 2010-05-25 04:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:06:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install log files (29.21 KB, application/x-gzip)
2010-05-25 01:27 UTC, Jeff Burke
no flags Details

Description Jeff Burke 2010-05-25 01:27:31 UTC
Created attachment 416253 [details]
install log files

Description of problem:
 Anaconda exception when trying automated PXE install.

Version-Release number of selected component (if applicable):
RHEL6.0-20100523.0 Server i386

How reproducible:
 Always

Steps to Reproduce:
1. Install the RHEL6.0-20100523.0 Server i386 hp-bl480c-01.rhts.eng.bos.redhat.com
  
Actual results:

Welcome to Red Hat Enterprise Linux for i386

Waiting for NetworkManager to configure eth0.

<Tab>/<Alt-Tab> between elements | <Space> selects | <F12> next screen

 Retrieving 
 Retrieving /hp-bl480c-01.rhts.eng.bos.redhat.com...
                               0%                                 

                              100%                                 
                                                                             Running anaconda 13.21.45, the Red Hat Enterprise Linux system installer - please wait.

  Finding Devices 
  Finding storage devices 

<Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen

 Exception Occurred 
 anaconda 13.21.45 exception report
 Traceback (most recent call first): File 
 "/usr/lib/anaconda/storage/devicelibs/mpath.py",    
 line 102, in identifyMultipaths 
singlepath_disks.append(devmap[disks[0]])
   File "/usr/lib/anaconda/storage/devicetree.py",   
 line 1999, in populate
(singles, mpaths, partitions) =    
 devicelibs.mpath.identifyMultipaths(devices)
   File "/usr/lib/anaconda/storage/__init__.py",     
 line 379, in reset

  OK  Save  Debug

Expected results:
 Install as expected

Additional info:

Comment 2 Chris Lumens 2010-05-25 04:06:13 UTC

*** This bug has been marked as a duplicate of bug 559507 ***


Note You need to log in before you can comment on or make changes to this bug.